Sponge(plugins) with crazy craft


#1

is it possible to run a crazy craft server with sponge?


#2

What is a Crazy Craft Server?


#3

Based on my research, it looks like CrazyCraft only supports Minecraft 1.7.10. Sponge does not work with Minecraft versions older than 1.8.


#4

so hunt for cauldron?